diff --git a/rekahsoft-gnu/packages/spice.scm b/rekahsoft-gnu/packages/spice.scm
deleted file mode 100644
index d7bb4c6..0000000
--- a/rekahsoft-gnu/packages/spice.scm
+++ /dev/null
@@ -1,65 +0,0 @@
-;; (C) Copyright Collin J. Doering 2021
-;;
-;; This program is free software: you can redistribute it and/or modify
-;; it under the terms of the GNU General Public License as published by
-;; the Free Software Foundation, either version 3 of the License, or
-;; (at your option) any later version.
-;;
-;; This program is distributed in the hope that it will be useful,
-;; but WITHOUT ANY WARRANTY; without even the implied warranty of
-;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-;; GNU General Public License for more details.
-;;
-;; You should have received a copy of the GNU General Public License
-;; along with this program. If not, see .
-
-;; File: spice.scm
-;; Author: Collin J. Doering
-;; Date: Jul 5, 2021
-
-(define-module (rekahsoft-gnu packages spice)
- #:use-module ((guix licenses) #:prefix license:)
- #:use-module (guix packages)
- #:use-module (guix download)
- #:use-module (guix build-system meson)
- #:use-module (gnu packages spice)
- #:use-module (gnu packages gtk)
- #:use-module (gnu packages gnome)
- #:use-module (gnu packages linux)
- #:use-module (gnu packages xml)
- #:use-module (gnu packages glib)
- #:use-module (gnu packages python)
- #:use-module (gnu packages pkg-config)
- #:use-module (gnu packages build-tools))
-
-(define-public virt-viewer-11
- (package
- (name "virt-viewer")
- (version "11.0")
- (source (origin
- (method url-fetch)
- (uri (string-append
- "https://virt-manager.org/download/sources/virt-viewer/"
- "virt-viewer-" version ".tar.xz"))
- (sha256
- (base32
- "1l5bv6x6j21l487mk3n93ai121gg62n6b069r2jpf72cbhra4gx4"))))
- (inputs
- (list gtk+
- gtk-vnc
- libcap
- libxml2
- spice-gtk))
- (native-inputs
- `(("glib:bin" ,glib "bin")
- ("intltool" ,intltool)
- ("pkg-config" ,pkg-config)
- ("python" ,python)))
- (build-system meson-build-system)
- (arguments
- `(#:meson ,meson-0.59))
- (synopsis "Graphical console client for virtual machines")
- (description "Graphical console client for virtual machines using SPICE or
-VNC.")
- (home-page "https://virt-manager.org")
- (license license:gpl2+)))